Autor Tema: [Aviso] Problemas acceso por protocolo HTTPS  (Leído 1183 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Manu

[Aviso] Problemas acceso por protocolo HTTPS
« en: 09 Octubre 2019, 15:03:33 »
Buenos días,

Desde ayer se están experimentando nuevo problemas de acceso vía https -también causado por la reciente migración del hosting-. Estamos trabajando en ello, mientras tanto os emplazamos a probar a acceder con otros navegadores que se "saltan" tales errores así c0mo a actualizar en vuestros favoritos nuestra URL: http://forodelclasico.com

Gracias.
« Última modificación: 09 Octubre 2019, 15:21:00 por Manu »


 

Desconectado Guillufe

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #1 en: 15 Octubre 2019, 11:23:48 »
En Chrome no deja entrar....sólo con la opción "abrir en una ventana de incognito", con lo qué es una movida abrir el foro en Android.

En internet explorer abre sin problemas.

Salu2 cordiales
 

Desconectado Manu

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #2 en: 15 Octubre 2019, 14:44:39 »
Se puede entrar desde cualquier navegador, p.ej yo utilizo Mozilla en el despacho y obviamente Chrome en el móvil. Eso sí, en el caso de este útlimo hay que esperar que caduque la cookie del HSTS o forzarlo... así:

Entras en chrome://net-internals/#hsts   Y a continuación metes en la parte de abajo "forodelclasico.com" y pulsas Delete. Cierras>abres y listo. Te dejo una captura por si sirve de ayuda.

Internet Explorer es una patata que va a pedales, si bien no requiere de tanta tontá de seguridad :P
« Última modificación: 15 Octubre 2019, 14:45:15 por Manu »
 

Desconectado Guillufe

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #3 en: 16 Octubre 2019, 07:55:38 »
Se puede entrar desde cualquier navegador, p.ej yo utilizo Mozilla en el despacho y obviamente Chrome en el móvil. Eso sí, en el caso de este útlimo hay que esperar que caduque la cookie del HSTS o forzarlo... así:

Entras en chrome://net-internals/#hsts   Y a continuación metes en la parte de abajo "forodelclasico.com" y pulsas Delete. Cierras>abres y listo. Te dejo una captura por si sirve de ayuda.

Internet Explorer es una patata que va a pedales, si bien no requiere de tanta tontá de seguridad :P

Pues abrá que esperar a que caduque, por con lo de forzar, como que le da la risa.... :(
 

Desconectado Manu

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #4 en: 16 Octubre 2019, 08:31:21 »
Algo te dejas gallego... en otros equipos me funcionó a la 1ra! La cosa es que te está redireccionando él solo a HTTPS aunque tu le metas HTTP, y es lo que tratamos de saltar.

Aprovecho para decir como se hace en algún que otro navegador:

MOZILLA:
1 Vamos a Historial>Mostrar todo el historial
2 Pulsamos con el botón derecho del ratón en forodelclasico.com, y elegimos "Olvidar sitio web".
3 Cerramos y abrimos navegador

SAFARI:
1 Cerramos navegador
2 Localizamos y borramos el archivo ~/Library/Cookies/HSTS.plist

 

Desconectado Manu

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #5 en: 16 Octubre 2019, 08:34:22 »
Por cierto, que la caché de HSTS dura 1 año  :-X :-X

Aquí hay más info para borrar lo comentado del HSTS: https://www.ssl2buy.com/wiki/how-to-clear-hsts-settings-on-chrome-firefox-and-ie-browsers

 

Desconectado Guillufe

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #6 en: 16 Octubre 2019, 09:33:47 »
Ya estoy en casaaaaaa!!!!
 
Los siguientes usuarios dieron las gracias a este tema: Manu

Desconectado Manu

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #7 en: 28 Octubre 2019, 09:48:36 »
Buenos días,

Resumo de nuevo como desactivar HSTS, información que esta mañana enviamos por email a todos los usuarios de forodelclasico.com.

 CHROME:
1 Entrar en chrome://net-internals/#hsts
2 En la parte de abajo donde dice Delete Domain Security Policías escribimos FORODELCLASICO.COM
3 Pulsar el botón Delete
4 Cerrar y volver a abrir el navegador.

MOZILLA:
1 Vamos a Historial>Mostrar todo el historial
2 Pulsamos con el botón derecho del ratón en forodelclasico.com, y elegimos "Olvidar sitio web".
3 Cerramos y abrimos navegador

SAFARI:
1 Cerramos navegador
2 Localizamos y borramos el archivo ~/Library/Cookies/HSTS.plist
 
Los siguientes usuarios dieron las gracias a este tema: Yesus127

Desconectado Manu

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #8 en: 15 Noviembre 2019, 08:45:29 »
Buenos días amigos, aquí hay una opción para aquellos que utilicéis navegadores integrados en el móvil, como Samsung y demás:

SAMSUNG Y NAVEGADORES INTEGRADOS:
1 Vamos a Opciones>Ajustes>Sitios web y descarga.
2 Entramos en Administrar datos web y pulsamos Eliminar.
3 Seleccionamos forodelclasico.com y pulsamos abajo para Eliminar.
 

Desconectado Manu

Re:[Aviso] Problemas acceso por protocolo HTTPS
« Respuesta #9 en: 15 Noviembre 2019, 08:47:24 »
...e insistir en lo que comentamos por aquí, aunque también se ha posteado en nuestro Facebook (https://www.facebook.com/forodelclasico/) y se ha enviado por email; y es que aquellos que no podáis acceder tenéis que realizar la acción correspondiente para poder hacerlo. Caso contrario, indicaros que la cookie de HSTS tiene una caducidad de un año.

Gracias!